T7Suite не запускается

Тема в разделе "Тюнинг Saab", создана пользователем Homesub, 29 окт 2010.


Статус темы:
Закрыта.
  1. Homesub

    Homesub Завсегдатай

    Регистрация:
    2 сен 2009
    Сообщения:
    1.996
    Адрес:
    СПб
    Авто:
    9-5 M00 2.3T MKПП
    Авто:
    9-5 M00 2.3T MKПП
    Переустанавлиал три раза, разные дистрибутивы скачанные с разных сайтов(они были разного размера). В том числе и отсюда: http://trionic.mobixs.eu/t7suite/2.1.5/T7Suite.msi

    XP SP3, английская, фаерволы, антивирусы отключал


    [​IMG]

    Может кто знает куда стукнуть надо? :)
     
  2. Homesub

    Homesub Завсегдатай

    Регистрация:
    2 сен 2009
    Сообщения:
    1.996
    Адрес:
    СПб
    Авто:
    9-5 M00 2.3T MKПП
    Авто:
    9-5 M00 2.3T MKПП
    Виновником оказался Microsoft .NET Framework 3.5 а точнее его отсутствие
    версии .NET 2 и 4 присутствовали но этому гаду почемуто захотелось 3.5 :))
     
    Последнее редактирование: 29 окт 2010
  3. Andycar

    Andycar Завсегдатай

    Регистрация:
    29 окт 2008
    Сообщения:
    7.498
    Адрес:
    Москоу (ЮВАО)
    Авто:
    9000 МY97 2,0T МКПП Jubileum; 9-5 МY02 Aero АКПП
    Может, тебе нужно переустановить .NET Framework 3.5? Вообще, другие проги для .NET нормально запускаются?
     
  4. Homesub

    Homesub Завсегдатай

    Регистрация:
    2 сен 2009
    Сообщения:
    1.996
    Адрес:
    СПб
    Авто:
    9-5 M00 2.3T MKПП
    Авто:
    9-5 M00 2.3T MKПП
Статус темы:
Закрыта.

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)