Вопрос: в новом 9-3 с системой 7 динамиков какой выход с головы

Тема в разделе "Автозвук", создана пользователем petersonik, 14 дек 2008.


  1. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    Вопрос: в новом 9-3 с системой 7 динамиков какой выход с головы?

    Там выход - 4 пары(LL LR RL RR) идут в багажник на усилитель, а из усилителя выходят на 7 дин: (лев.дв+лев.торп+центр.торп+пр.торп+пр.дв+лев.зад+пр.зад).

    т.е. из головы обычный линейный выход и выхода на динамики у нее вообще нет?

    Смущает наклейка на голове
    [​IMG]
    тут выходы промаркированы как "SPKR"


    И вообще, если я поменяю голову не трогая проводку и усилитель-
    что мне подать на 4 входа усилителя с новый головы? линейный выход или выходы на динамики?
     
  2. Mr.Stan

    Mr.Stan Пользователь

    Регистрация:
    6 дек 2008
    Сообщения:
    141
    Адрес:
    г.Реутов
    Авто:
    Saab 9.3t
    Если я правильно понял, ты хочешь подключить другой мафон, с штатным колонкам..
    Скажу тебе сразу... не получится....
    У тебя голова...там от головы отходит очень мало провобов, там все на оптоволокне...
    Короч я тебе так скажу.... если я не ошибаюсь, то от головы работают только колонки на торпеде... колонки которые в передних дверях работают от усилителя который находится слева от водительского сидения, около порогу, внизу... И задние колонки работают от третьего усилителя ... где он находится я не помню... скажу чесно....
     
  3. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    ДА, хочу голову поменять, но

    saab 9-3 2008 года-
    Оптоволокна нет.
    усилок всего один на 7 динамиков
    От головы отходят 4 пары - прямиком на усилок
    От усилка отходят 7 пар - прямиком на колонки.

    Все выше абсолютная истина. Все было снято, вынуто/всунуто, прозвонено.


    Хочу спросить -есть ли разница между выходом на усилитель и на динамики?
    (Понимаю, что разница, конечно, есть, тогда вопрос такой - конкретно у этой головы какой выход?
    И если там выход на усилитель, а я подключу к этим проводам другую голову с выходом на динамики - не пожгу ли я чего?)

    прилагаю фото с усилка
    [​IMG]

    голова
    [​IMG]
    (фото распиновок - в первом посте)
     
  4. Mr.Stan

    Mr.Stan Пользователь

    Регистрация:
    6 дек 2008
    Сообщения:
    141
    Адрес:
    г.Реутов
    Авто:
    Saab 9.3t
    По идее , не должен..
    Какая разница, какая голова, главное подключить правильно!!!
    А ты какую голову хлчешь поставить??? И свою куда будешь??
     
  5. СВАЙН

    СВАЙН @turboswine

    Регистрация:
    26 авг 2008
    Сообщения:
    3.253
    Пол:
    Мужской
    Адрес:
    Голицыно
    Авто:
    Айра и Вигген проданы
    я все никак вис не могу качнуть. у я большое предположение что выходы на штатной голове не простые линейки, а балансные. у них чуть по другому реализовано подключение. http://forum.ixbt.com/topic.cgi?id=90:718
     
  6. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    Прочел. Там написано, что на 1 канал д.б. 3 провода - здесь на выходе слишком мало проводов (или один из трех - земля???)

    А что тогда на наклейке на голове (из поста 1) написано
    LFSpkrOut+
    RFSpkrOut-
    .....

    Я так понимаю, что это выход на акустику... не так?
     
  7. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    Могу на диск закатать и передать в районе юго-запада



    А голова у SS1 (т.е. с 4 динамиками без усилителя) такая же как и у SS2 (7дин+ус) ?
    Кто-нибудь ее код подскажет?
     
  8. Чудогграмик

    Чудогграмик Новичок

    Регистрация:
    28 окт 2008
    Сообщения:
    15
    Адрес:
    Россия, Москва
    Авто:
    9-3
    Что-нибудь получилось с заменой?
     
  9. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    Да пока все по плану, работаю по полчаса в день.:shok:

    голова работает, кнопки на руле работают, подсветка работает, только NightPanel не работает:(
    Запарился искать +15 (везде +30 и I-BUS),
    динамики еще не подключал.

    завтра соединю напрямую из фишек входящих на усилок.

    надо докупить 4" в торпеду 2-х омные, чтоб последовательно с дверями на фронт подключить.

    Нашел 2ОМ только JBL GTO427. Как они? Или еще какие-нибудь 2ом 4" подскажите модельку.

    И как, кстати, угловые решетки выдернуть в торпеде?
     
  10. СВАЙН

    СВАЙН @turboswine

    Регистрация:
    26 авг 2008
    Сообщения:
    3.253
    Пол:
    Мужской
    Адрес:
    Голицыно
    Авто:
    Айра и Вигген проданы
    чо за угловые решетки? на динамиках которые чтоли? Они просто плоской отверткой поддеваются и все.
     
  11. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    Никаких там фиксаторов, замочков нет?

    А JBL как?
     
  12. СВАЙН

    СВАЙН @turboswine

    Регистрация:
    26 авг 2008
    Сообщения:
    3.253
    Пол:
    Мужской
    Адрес:
    Голицыно
    Авто:
    Айра и Вигген проданы
    Фиксаторов нет защелки простые. В ВИСе есть про них. ДЖБЛ оцтой))) но это для меня ибо у меня запросы большие, не знаю твоих запросов)) Для колбасы пойдет.
     
  13. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    Подключил я кенвуд по линейному выходу к штатному усилку.
    Все работает, только когда громкость до нуля убираешь - идет свист и пощелкивание.
    Довольно ощутимо. Но на громкости все ОК вроде.

    Что это?

    Подключал к штатной проводке самопальными переходниками
    тюльпан - ISO и купленным ISO - Саабовский разъем

    Писал с телефона - сорри.
     

    Вложения:

  14. СВАЙН

    СВАЙН @turboswine

    Регистрация:
    26 авг 2008
    Сообщения:
    3.253
    Пол:
    Мужской
    Адрес:
    Голицыно
    Авто:
    Айра и Вигген проданы
    поздравляю! Это наводки от бортовой электросистемы. Подключал с пайкой?
     
  15. BIO

    BIO Пользователь

    Регистрация:
    20 окт 2008
    Сообщения:
    100
    Адрес:
    Москва
    Авто:
    9-3 `08 210л.с.
    А при чем тут пайка???
     
  16. СВАЙН

    СВАЙН @turboswine

    Регистрация:
    26 авг 2008
    Сообщения:
    3.253
    Пол:
    Мужской
    Адрес:
    Голицыно
    Авто:
    Айра и Вигген проданы
    А разве не может одна еле заметная жилка из скрутки замкнуть на другой контакт и вызвать наводку?
     
  17. BIO

    BIO Пользователь

    Регистрация:
    20 окт 2008
    Сообщения:
    100
    Адрес:
    Москва
    Авто:
    9-3 `08 210л.с.
    скорее она вызывет короткое замыкание, с полным отсутствием звука, а то и выходом из строя компонента, подающего напряжение...
    только я уверен, что причина не в этом совсем..
     
  18. СВАЙН

    СВАЙН @turboswine

    Регистрация:
    26 авг 2008
    Сообщения:
    3.253
    Пол:
    Мужской
    Адрес:
    Голицыно
    Авто:
    Айра и Вигген проданы
    ну как знать, это же низковольный узел, он сгореть не сможет но наводки ловит. у меня както одна жилка замкнувшая на кузов вызвала наводку искал долго причину.

    Я не говорю что на 100% уверен в косячности этого разъема, но именно он первый подозреваемый ибо без него все нормально работало.
     
  19. BIO

    BIO Пользователь

    Регистрация:
    20 окт 2008
    Сообщения:
    100
    Адрес:
    Москва
    Авто:
    9-3 `08 210л.с.
    А на мой взгляд "первый подозреваемый"- это провода, проложенные неправильно.. Надо разнести акустические провода подальше от силовых...
     
  20. petersonik

    petersonik Пользователь

    Регистрация:
    1 авг 2008
    Сообщения:
    126
    Адрес:
    Москва
    Авто:
    9-3 2.0T 2008
    Короче ничего с линейным выходом не получается:sorry:

    Сегодня купил за 500р провода фабричные, разрезал пополам, получил 2 пары, припаял к саабовскому переходнику, заизолировал термоусадкой, обмотал все фольгой пищевой, потом изолентой аж по самые помидоры (заземлял фольгу - толку ноль)

    [​IMG]

    [​IMG]

    результат - гудит, булькает, свистит.... Можете послушать - во вложении.

    при выключенном зажигании - только иногда подхрюкивает (можно добиться тишины), но при включенном - всегда! Реагирует на включение габаритов....

    Может это у Кенвуда что-то с линейным выходом плохо?

    Если подключаю к выходу на динамики - то все ОК, никаких шумов, только громкость выше 10 из 35 уже нельзя поставить, т.к. все идет через штатный усилок.

    Вообщем я сдался, убираю штатный усилок, делаю выход с кенвуда на динамики, и хрен с его линейным выходом и родным усилком.
     

    Вложения:

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)