ВиФи проблема)

Тема в разделе "Курилка", создана пользователем Mayglee, 23 янв 2012.


  1. Mayglee

    Mayglee Активный

    Регистрация:
    27 окт 2009
    Сообщения:
    1.895
    Пол:
    Мужской
    Адрес:
    Жуковский
    Авто:
    пешкарус
    Люди добрые помогите найти решение проблемы))Сегодня поставил роутер Asus rt-g32, всё настроил, инет работает, вифи раздает, но на ноуте не запускаются аська, скайп, в контакт не заходит и самое главное Танки не работают!!!))) На телефоне всё работает нормально через вифи. Что можетбыть и как исправить?
     
  2. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    какая операционка, не работаю никакие сетевые ресурсы, или только озвученные, а остальные открываются?
     
  3. Mayglee

    Mayglee Активный

    Регистрация:
    27 окт 2009
    Сообщения:
    1.895
    Пол:
    Мужской
    Адрес:
    Жуковский
    Авто:
    пешкарус
    стоит семёрка 32, весь остальной инет работает
     
  4. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    роутер поставили сегодня...до этого был роутер, если да, то настройки на новом аналогичные старому? если нет, то не важно...

    можно DNS другой попробовать прописать (на значек сетевых подключений, который рядом с часами правой кнопкой жмем-центр упр-я сетями и общ доступом-изменение параметров адаптера-правой кнопкой на иконке активного беспроводного соединения-выбрать свойства- дважды щелкнуть по IPv4 и в графе ДНС вписать 8.8.8.8)

    И еще..антивирус какой стоит?
     
  5. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    еще, попробовать через другой браузер открыть..
     
  6. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    Запустить... пуск- в окно поиска (там надпись "Найти программы и файлы") скопировать


    %SYSTEMROOT%\system32\drivers\etc\hosts

    нажать ентер, выбрать открыть с помощью блокнота и потереть все записи в которых упоминается вконтакте, танки и т.д. (если такое обнаружится)
     
  7. Mayglee

    Mayglee Активный

    Регистрация:
    27 окт 2009
    Сообщения:
    1.895
    Пол:
    Мужской
    Адрес:
    Жуковский
    Авто:
    пешкарус
    роутера здесь раньше не было. дома на асус н-10 всё работает нормально. днс поменял и инет совсем пропал. стоит антивирус авира. в другом браузере такая же фигня. Кажется чтото в роутере, с другим же всё работает. хотя не понятно почему на телефонах всё работает.

    в хосте ничего не написано
     
  8. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    а действия по последнему сообщению что выводят? есть там упоминания о не работающих ресурсах. Вряд ли проблема в роутере, очень похоже на вирь
     
  9. Mayglee

    Mayglee Активный

    Регистрация:
    27 окт 2009
    Сообщения:
    1.895
    Пол:
    Мужской
    Адрес:
    Жуковский
    Авто:
    пешкарус
    For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    # localhost name resolution is handled within DNS itself.
    # 127.0.0.1 localhost
    # ::1 localhost


    и на другом компе тоже не грузится аська и всё такое. вобщем всё работает только на телефонах
     
  10. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    хм..все красиво вроде..

    а вебинтерфейс роутера с компа открывается?
     
  11. Mayglee

    Mayglee Активный

    Регистрация:
    27 окт 2009
    Сообщения:
    1.895
    Пол:
    Мужской
    Адрес:
    Жуковский
    Авто:
    пешкарус
    да. там ничего криминального)
     
  12. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    а что выдает ... пуск, в окне поиска

    cmd

    ентер,

    в черном окне вбиваем

    nslookup vkontakte.ru

    ну и ентер естессно
     
  13. Mayglee

    Mayglee Активный

    Регистрация:
    27 окт 2009
    Сообщения:
    1.895
    Пол:
    Мужской
    Адрес:
    Жуковский
    Авто:
    пешкарус
  14. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    и снова все хорошо :)
     
  15. Meat_Max

    Meat_Max Партнер клуба

    Регистрация:
    20 дек 2009
    Сообщения:
    2.102
    Адрес:
    Москва
    Авто:
    9-3, vector
    Танки - это приложение или сайт?
    Очень похоже, что либо параметр MTU на роутере слижком большой стоит, либо надо возиться с маршрутизацией на роутере.
    У меня дома примерно такой же аппарат.
    Скинь мне в личку провайдера и что именно не работает, плз.
     
  16. Mayglee

    Mayglee Активный

    Регистрация:
    27 окт 2009
    Сообщения:
    1.895
    Пол:
    Мужской
    Адрес:
    Жуковский
    Авто:
    пешкарус
    вот и интересно в чем фишка.....мы тут уже не знаем)
     
  17. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    больше отсюда ничиво сказать не могу :( сорри, но проблема всетки где-то в компе мне кажется...
     
  18. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    маршрутизация, если с телефонов через тот же вайвай все открывается- мне кажется врятли, только если на самом компе маршруты попорчены
     
  19. Meat_Max

    Meat_Max Партнер клуба

    Регистрация:
    20 дек 2009
    Сообщения:
    2.102
    Адрес:
    Москва
    Авто:
    9-3, vector
    Я склонен считать, что либо на модеме, либо на роутере не верно выставлен параметр MTU. Параметр MTU отвечает за размер пакета, который принимает роутер (если я ничего не забыл). Если этот параметр слишком велик, то некоторые ресурсы действительно могут не открываться.
    Рекомендую выставить на роутере 1400 или 1460.
    Не готов сейчас сказать где искать этот параметр на вашем модеме, не нашёл картинок таких в интернете.
    Дома могу посмотреть.
     
  20. barada

    barada Активный

    Регистрация:
    17 май 2009
    Сообщения:
    395
    Пол:
    Мужской
    Адрес:
    Россия, Москва
    Авто:
    9000 italaero MT M95
    Авто:
    900 м88, MT, turbo coupe
    может оно и так :)
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)