Ток утечки через 10 минут 100 мА... где копать?

Тема в разделе "900/9-3 98-02", создана пользователем Rodion, 23 янв 2012.


  1. Rodion

    Rodion Завсегдатай

    Регистрация:
    31 янв 2009
    Сообщения:
    2.541
    Пол:
    Мужской
    Адрес:
    МСК
    Авто:
    Нет машины :(
    Авто:
    продал Alfa Brera
    В общем амперметр в разрыв цепи, глушенное авто, не горит ни одной лампочки, магнитолы нет, увеселители снят предохранитель, кажет 180мА, ставим на охрану и наблюдаем-падает до 100 и усе, это многовато как мне кажется... Кто потенциальный виновник(и)? Что мерить?
     
    Последнее редактирование: 23 янв 2012
  2. SааbMan99Yanasee

    SааbMan99Yanasee Активный

    Регистрация:
    13 июн 2011
    Сообщения:
    2.806
    Адрес:
    Россия, Москва
    Авто:
    9-3 MrAzE stg.1
    Привет !

    А на предохранителях пробегал - померил ?
     
  3. Rodion

    Rodion Завсегдатай

    Регистрация:
    31 янв 2009
    Сообщения:
    2.541
    Пол:
    Мужской
    Адрес:
    МСК
    Авто:
    Нет машины :(
    Авто:
    продал Alfa Brera
    Седня погода располагает к замерам :-) а во вторых предохранители при открытой машине меряются, ну намеряю и что? как я узнаю что виновато? закрою и это как раз выключится
     
  4. SааbMan99Yanasee

    SааbMan99Yanasee Активный

    Регистрация:
    13 июн 2011
    Сообщения:
    2.806
    Адрес:
    Россия, Москва
    Авто:
    9-3 MrAzE stg.1
    Это почему же при открытой - заклей скотчем один датчик двери на 15 минут - делов то. Я вот дядька в мороз в вск. проложил кабели для усилка McIntosh и ничего ;-)
    Saab то скандинавская машинка ;-)

    P.S. Эти датчики открытия продаются в любом opel сервисе им цена 250 рублей - от предыдущего хозяина поменял все по кругу на новые а то раздражало - то открыто то не открыто ;-)
     
  5. Rodion

    Rodion Завсегдатай

    Регистрация:
    31 янв 2009
    Сообщения:
    2.541
    Пол:
    Мужской
    Адрес:
    МСК
    Авто:
    Нет машины :(
    Авто:
    продал Alfa Brera
    Про заклеить датчик эт я сообразил, только что мерить то? в висе нет данных о том сколько потребляет каждый блок в состоянии покоя. Как понять что норма а что нет? ну померял, записал значения и что с ними делать?
     
  6. SааbMan99Yanasee

    SааbMan99Yanasee Активный

    Регистрация:
    13 июн 2011
    Сообщения:
    2.806
    Адрес:
    Россия, Москва
    Авто:
    9-3 MrAzE stg.1
    По идее у тебя должно быть только 3 потребителя, иммобилайзер, блок сигнализации, DICE и далее сравниваешь показания с аналогичной машиной при поставленной на сигнализацию и без сигнализации. Остальные устройства при постановке на сигнализацию выключены либо по отсутствию ACC либо по отсутствию питания - там разомкнутая цепь или ооочень маленький ток. Где то пробегала инфа не более 10-15 милиампер. Например на фары большой ток не должен уходить при поставленной на сигналку машине. Так и прозвонишь все цепи.
     
  7. Rodion

    Rodion Завсегдатай

    Регистрация:
    31 янв 2009
    Сообщения:
    2.541
    Пол:
    Мужской
    Адрес:
    МСК
    Авто:
    Нет машины :(
    Авто:
    продал Alfa Brera
    Ну что форумчане:-) Если в теме нет повода пофлудить то тема мертворожденная? :-)
    типа ап
     
  8. andriy11

    andriy11 Завсегдатай

    Регистрация:
    14 сен 2011
    Сообщения:
    1.751
    Адрес:
    Украина, Киев
    Авто:
    9000 2,0T МКПП 86
    Может иглупость напишу, но у меня в Ланосе была такая фигня - и за сутку акум умирал в зюзю... прозвонил все предохранители... нифига... оказалось все оч. просто... не отключалась подсветка багажника )))
    Так что ищи и найдешь!!! ;)
     
  9. ISAT

    ISAT Пользователь

    Регистрация:
    22 окт 2009
    Сообщения:
    564
    Адрес:
    М.О. д.Дурыкино
    Авто:
    900 1997
    Авто:
    9-5 M99 2,3T АКПП,900 М97 2,0Т АКПП
    100 - это нормально. АЛБ не высосет. Дело в том, то блоки электронные общаются между собой по сети CAN даже после выключения зажигания и время их разговоров достигает 40минут. Все это за счет тока из аккумулятора.
    Так что сначала добейся чтобы они перестали флудить а потом измеряй ток утечки. Обычно 50 считается нормально, но я и из-за 100 не стал бы заморачиваться ну и + - точность прибора. Одним словом - Забей
     
  10. Rodion

    Rodion Завсегдатай

    Регистрация:
    31 янв 2009
    Сообщения:
    2.541
    Пол:
    Мужской
    Адрес:
    МСК
    Авто:
    Нет машины :(
    Авто:
    продал Alfa Brera
    Эпопея началась с тока покоя 1,58 А который хавала магнитола и усаженного за сутки аккумулятора. Подсмотрел в WIS , норма для 9-3 20мА, я поустранял косяки, добился 120мА, потом 100мА, замерял не дольше чем через 15 минут после . Сейчас ничто не сажается и не беспокоит, добится нормы в 20-30мА это спортивный интерес.

    Замерю через час-полтора, отпишусь сколько жрет
     
  11. Rodion

    Rodion Завсегдатай

    Регистрация:
    31 янв 2009
    Сообщения:
    2.541
    Пол:
    Мужской
    Адрес:
    МСК
    Авто:
    Нет машины :(
    Авто:
    продал Alfa Brera
    победил, все дело в мюзик ля-ля было
     
  12. ВикторSTLP

    ВикторSTLP Новичок

    Регистрация:
    15 янв 2013
    Сообщения:
    17
    Пол:
    Мужской
    Адрес:
    Москва
    Авто:
    SAAB 900 II 1996
    Авто:
    900 II 2,0i МКПП 1996
    такая же фигня у меня была - теперь панельку с магнитолы сдергиваю всегда
     
  13. Rodion

    Rodion Завсегдатай

    Регистрация:
    31 янв 2009
    Сообщения:
    2.541
    Пол:
    Мужской
    Адрес:
    МСК
    Авто:
    Нет машины :(
    Авто:
    продал Alfa Brera
    У меня не в магнитоле дело было, у меня усилитель болел :-)
     

Поделиться этой страницей

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)